Author Topic: There was a leak in the copper line.  (Read 1333 times)

Offline goldprospector

  • VIP Member
  • Member Since: Nov 2012
  • Posts: 11
There was a leak in the copper line.
« on: April 02, 2013, 02:30:27 PM »
Copper line was leaking from the compressor to the evaporator coil going at into the freezer.
Replaced copper line
pulled a vacuum on the refrigerator.

Charged up 134 then the refrigerator pulled into a vacuum.
Runs and stays in a vacuum.

Offline jumptrout51

  • Technician
  • Member Since: Nov 2007
  • Posts: 1879
  • Country: us
    • Buy me a beer through paypal
Re: There was a leak in the copper line.
« Reply #1 on: April 02, 2013, 04:57:09 PM »
Most likely the filter drier is restricted and must be replaced.
Take a Kid fishing.

Offline goldprospector

  • VIP Member
  • Member Since: Nov 2012
  • Posts: 11
Re: There was a leak in the copper line.
« Reply #2 on: April 02, 2013, 05:02:53 PM »
We did put a filter drier on and pulled the vacuum showing no leaks.
Then charge the unit up with 134 run good for a few minutes then pulled down into a vacuum and compressor kept running in a vacuum

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 953
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
Re: There was a leak in the copper line.
« Reply #3 on: April 02, 2013, 06:04:07 PM »
Try another drier, restriction most likely @ capillary tube

Offline goldprospector

  • VIP Member
  • Member Since: Nov 2012
  • Posts: 11
Re: There was a leak in the copper line.
« Reply #4 on: April 02, 2013, 06:11:06 PM »
So more than likely I'll need to change the capillary tube

Offline jumptrout51

  • Technician
  • Member Since: Nov 2007
  • Posts: 1879
  • Country: us
    • Buy me a beer through paypal
Re: There was a leak in the copper line.
« Reply #5 on: April 02, 2013, 07:52:44 PM »
If you have hi and lo side service ports,alternate the pump from hi to lo.
Concentrate on high side more than lo
Take a Kid fishing.

Offline domain

  • Technician
  • Member Since: Nov 2012
  • Posts: 949
  • Country: us
Re: There was a leak in the copper line.
« Reply #6 on: April 02, 2013, 07:58:36 PM »
If you have hi and lo side service ports,alternate the pump from hi to lo.
Concentrate on high side more than lo

Blockage of some sort.... Back flow with nitrogen up to 200psi...

Offline goldprospector

  • VIP Member
  • Member Since: Nov 2012
  • Posts: 11
Re: There was a leak in the copper line.
« Reply #7 on: April 02, 2013, 08:06:04 PM »
Thank you for your help we just installed a hold new capillary tube working great now.
Thank you

Offline domain

  • Technician
  • Member Since: Nov 2012
  • Posts: 949
  • Country: us
Re: There was a leak in the copper line.
« Reply #8 on: April 02, 2013, 08:08:36 PM »
May I ask how you ran a new cap tube? Most are foamed in and enter the evap with an aluminum to copper connection....

Offline goldprospector

  • VIP Member
  • Member Since: Nov 2012
  • Posts: 11
Re: There was a leak in the copper line.
« Reply #9 on: April 02, 2013, 08:26:32 PM »
He took the aluminum coil out of the freezer and brazed a new capillary tube. GE side by side running great now one below zero.
Good night and thanks for your help.







 

How to replacing water line in freezer door for Ice maker?

Started by jet713

Replies: 2
Views: 5267
Last post August 21, 2008, 10:33:33 PM
by BrntToast
106.5666502 Kenmore side-by-side copper corrosion

Started by josraclee

Replies: 1
Views: 1616
Last post November 10, 2008, 06:57:06 PM
by JWWebster
frezer door water line clogged

Started by JPG

Replies: 4
Views: 4386
Last post December 14, 2008, 11:36:44 AM
by AJ
Maytag Side By Side Fridge - Water Leak

Started by jhlim

Replies: 1
Views: 2178
Last post January 18, 2009, 03:28:23 PM
by MajorApp
GE SxS Water Leak

Started by quads

Replies: 12
Views: 3775
Last post March 06, 2009, 04:46:32 PM
by quads
freezer door water line replacement

Started by tagarman

Replies: 4
Views: 2861
Last post June 06, 2012, 09:16:40 PM
by niobrara