Author Topic: Kenmore Front Loader LG built 796.40272900 weird problem  (Read 1461 times)

Offline Wedgeman55

  • Technician
  • Member Since: Aug 2008
  • Posts: 906
  • Country: us
  • Man vs Appliance - Never give up, Never surrender
Kenmore Front Loader LG built 796.40272900 weird problem
« on: March 26, 2013, 02:30:44 AM »
Hi guys, wonder if any of you Big blue techs have run across this.    On this machine,  it will run through a cycle.    After sitting,  and they go to start another load,   no response from user interface.    Power button,  everything dead.     But,  if you unplug it for 10 seconds, plug it back in,  it is fine.    Keeps doing this.    It's in a rental and she doesn't want them to have to unplug and re-plug it back in every time.    Now - I think the only thing it can be is the control,  but I figure I would ask some of the experts here if they have ever seen this before.   No error codes or anything show up.   Thanks
Commercial Laundry repair Tech and Installer  1973 to 1980
Service Manager / Technician Commercial Laundry repair company 1980 to 2002
Refrigeration - HVAC - Boiler School 1974-1976
Electronic School 1978-1979
Self Employed Appliance Repair Company 2002 to present

Offline ScottyMo1

  • Technician
  • Member Since: Nov 2011
  • Posts: 169
Re: Kenmore Front Loader LG built 796.40272900 weird problem
« Reply #1 on: March 26, 2013, 06:09:35 AM »
It's the control board. The main one at the rear left side. There was a service bulletin released on that very issue, and a change was made to the board to correct it.

Offline wildimaginations

  • Technician
  • Member Since: Jul 2011
  • Posts: 617
  • Country: us
Re: Kenmore Front Loader LG built 796.40272900 weird problem
« Reply #2 on: March 26, 2013, 06:44:27 AM »
If replacing the control board doesn't resolve the issue, replace the harness between the main board and the display board.  #6850ER2002W.

I had a problem exactly like this and replaced the display board, main board and power filter but nothing worked till we started changing the wire harness.  Then everything went back to normal.
« Last Edit: March 26, 2013, 06:44:49 AM by wildimaginations »
Appliance Service Technician
Authorized servicer on LG appliances.
About 45 mins east of San Francisco

Offline domain

  • Technician
  • Member Since: Nov 2012
  • Posts: 855
  • Country: us
Re: Kenmore Front Loader LG built 796.40272900 weird problem
« Reply #3 on: March 26, 2013, 08:51:14 AM »
Main pcb.

Offline Wedgeman55

  • Technician
  • Member Since: Aug 2008
  • Posts: 906
  • Country: us
  • Man vs Appliance - Never give up, Never surrender
Re: Kenmore Front Loader LG built 796.40272900 weird problem
« Reply #4 on: March 27, 2013, 06:24:12 AM »
Thanks, guys.   I'll let you know,  Im ordering the main control board this morning when I get into the parts store. 
Commercial Laundry repair Tech and Installer  1973 to 1980
Service Manager / Technician Commercial Laundry repair company 1980 to 2002
Refrigeration - HVAC - Boiler School 1974-1976
Electronic School 1978-1979
Self Employed Appliance Repair Company 2002 to present

 

Kenmore Front Loader Wont Fill

Started by dksgirl

Replies: 3
Views: 1606
Last post February 01, 2009, 12:44:14 AM
by RegUS_PatOff
Kenmore Front Loader Washer Making Noise but Drum not spinning

Started by Jaytag

Replies: 2
Views: 2934
Last post June 22, 2009, 09:32:42 PM
by RegUS_PatOff
kenmore front loader washer seems to leak from boot

Started by pallanesfour

Replies: 1
Views: 2184
Last post October 06, 2009, 11:54:03 PM
by krazytech
kenmore he30 washer front loader

Started by pallanesfour

Replies: 6
Views: 2773
Last post February 12, 2010, 09:51:52 PM
by JWWebster
Sounds Like Jet Taking Off when Kenmore Front Loader in Spin Cycle (Bearings?)

Started by freddy101

Replies: 7
Views: 3385
Last post February 19, 2010, 04:32:28 AM
by schaffersapplian
110.42936200 kenmore elite front loader

Started by pallanesfour

Replies: 1
Views: 1476
Last post July 28, 2010, 10:30:52 PM
by schaffersapplian