Forum > Washer Repair

Washer Won't Agitate

(1/1)

app1:
Working on a LG Front Load Washer Model# WM0532HW
It goes into spin then stops and locks up, sounds like it wants to go but just humms. Then it throws up an error code of LE    ... What is this code and what might be the problem? Sounds like motor isse??? Any help is really appreciated as I have not worked on very many LGs..... Thanks In Advance For Any Help!!

LowSL2:
First make sure the stator bolt is tightly attached to the basket drive shaft. If it is, check the rotor resistance across the three windings. Should be around 12 ohms (i think). If resistance is good, replace the hall sensor. If resistance is way out of range, replace the rotor and hall sensor. Let us know what you find.

Sent from my DROID BIONIC using Tapatalk 2

john63:
<<<It goes into spin then stops and locks up, sounds like it wants to go but just humms>>>

*********

When "going into spin"---the tub does *not* rotate correct?

Two things to check...

1) Usually a failed HALL EFFECT SENSOR (otherwise known as Rotor Position Sensor) P/N: 6501KW2001A

    This is an older model washer ---all of the Hall Effect Sensors in older LG washers were prone to damage from excessive detergent use (or incorrect type of detergent).

2) When replacing the Hall Effect Sensor---examine the *splines* on the ROTOR.
     If damaged/stripped---replace the Rotor as well.

     Use threadlocker compound when re-installing the 17mm Rotor Bolt.

john63:
<<<check the rotor resistance across the three windings. Should be around 12 ohms>>>

***********

You mean check the STATOR resistance---rather than ROTOR.

A failing/failed STATOR is unlikely (extremely robust).

 

LowSL2:
I always get those two messed up.

Sent from my DROID BIONIC using Tapatalk 2

Navigation

[0] Message Index

Go to full version