Author Topic: Neptune Washer MAH3000 no spin troubleshooting advice needed.  (Read 578 times)

Offline MAH3000

  • VIP Member
  • Member Since: Jan 2013
  • Posts: 3
  • Country: us
7 years ago I performed the infamous R11/Q6 change to the MAH3000 (including a 500ma fuse on the BR14 line) and it has ran flawlessly until yesterday. I do have several wax motors available and replacing it did not resolve my spin issue. Mind you I did notice that I'm NOT getting 120 VAC across the wax motor leads. The BR14 and P7(4) continuity is fine. I would truly appreciate some advice. Thanks.

Offline tgoods

  • Technician
    Moderator
  • Member Since: Jul 2010
  • Posts: 1354
  • Country: us
    • Buy me a beer through paypal
Re: Neptune Washer MAH3000 no spin troubleshooting advice needed.
« Reply #1 on: January 27, 2013, 11:47:17 AM »
Check for a 120vac voltage drop at the Q6 triac.  Triacs are cheap, you could just replace it and see what happens.

Offline MAH3000

  • VIP Member
  • Member Since: Jan 2013
  • Posts: 3
  • Country: us
Re: Neptune Washer MAH3000 no spin troubleshooting advice needed.
« Reply #2 on: January 27, 2013, 02:19:29 PM »
I still had a small bag of triacs leftover from the original occurrence. Replaced Q6 and we're spinning again. Thanks, tgoods. So how does just the Q6 triac go bad?

Offline tgoods

  • Technician
    Moderator
  • Member Since: Jul 2010
  • Posts: 1354
  • Country: us
    • Buy me a beer through paypal
Re: Neptune Washer MAH3000 no spin troubleshooting advice needed.
« Reply #3 on: January 27, 2013, 10:32:29 PM »
Triacs are usually very reliable unless there's a short circuit.  I had a bad one out of the package once.  I suspected  the triac because that was the only thing that made sense with the symptoms.  Glad you got it going, thanks for the update.

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: Neptune Washer MAH3000 no spin troubleshooting advice needed.
« Reply #4 on: January 28, 2013, 01:29:02 AM »
... Replaced Q6 and we're spinning again. Thanks, tgoods. So how does just the Q6 triac go bad?
sometimes voltage spikes, etc ..

did you use the recommended 600v Triac ?
or the original 400v Triac ..
800v or 1000v would be better ...
After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline MAH3000

  • VIP Member
  • Member Since: Jan 2013
  • Posts: 3
  • Country: us
Re: Neptune Washer MAH3000 no spin troubleshooting advice needed.
« Reply #5 on: January 28, 2013, 07:52:37 AM »
Unfortunately I just had the 400v on hand. I should get me some 600v or higher. MAC97A8 from Digi-Key...what's the 800v or 1000v part number? Thx.

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
After leaving this Earth, "Do you want the smoking or non-smoking section?"

 

Maytag Neptune Washer - No Spin

Started by AJ

Replies: 6
Views: 4676
Last post February 20, 2008, 12:41:13 PM
by AJ
Maytag Neptune Washer - LR on display and no spin

Started by AJ

Replies: 0
Views: 3935
Last post May 05, 2008, 07:00:37 PM
by AJ
Maytag Commercial Neptune washer does not spin

Started by Dhul

Replies: 3
Views: 3184
Last post April 26, 2010, 02:54:02 PM
by Dhul
Maytag neptune washer wont spin

Started by Steve a

Replies: 6
Views: 3015
Last post August 27, 2011, 10:20:25 AM
by Ironhorse
Maytag Neptune Washer MAH4000AWQ won't spin

Started by AJ

Replies: 0
Views: 1384
Last post January 17, 2012, 09:06:44 AM
by AJ
Maytag Neptune washer MAH4000AWW

Started by Sue

Replies: 8
Views: 5263
Last post February 09, 2013, 07:41:01 AM
by def