365-Day Hassle Free Return Policy!  ·  AppliancePartsPros.com
Washer PartsDryer PartsRefrigerator PartsDishwasher PartsRange & Oven PartsAll Appliance Parts

Author Topic: GE Washer Top Load GWTN4950L0WS won't fill with water  (Read 411 times)

Offline dave28

  • VIP Member
  • Member Since: Jun 2015
  • Posts: 8
GE Washer Top Load GWTN4950L0WS won't fill with water
« on: July 11, 2015, 02:14:04 PM »
Hi everyone,

I am having the issue with washer wont fill with water.
When I start the machine, the fill led flashes and machine beeps.
checked the led red flashes 10 times. i replaced the control board with new one, still the same issue.
I bypassed the lid switch , still the same issue.

Any suggestion.

Do i have to reset the communication error every time it beeps.


ANY HELP will be appreciated
I did put the jumper J14. Also, i did all the field service test and I did not get any error code about any parts.
I checked the water valve, I removed the lid switch and also bypass the lid switch by cutting the lid switch wire, but still the same issue.
i also checked the pressure switch , everything seems to be fine.

Any suggestion , what to do ?

Could it be the water inlet valve.
I checked the valve with multimeter and I am reading around 1050 ohm that means there is a continuity.





Thanks

Offline rockinrobin

  • Technician
  • Member Since: Sep 2011
  • Posts: 425
  • Country: us
    • Buy me a beer through paypal
    • Ransom Mobile Appliance Repair Service
Re: GE Washer Top Load GWTN4950L0WS won't fill with water
« Reply #1 on: July 11, 2015, 02:58:53 PM »
After replacing the Control Board then you have to reset (clear error code) before using it:
To clear the error code, turn the washer off. Then disconnect power for about 20 seconds. Next, reconnect power then open and close the lid five or more times within 12 seconds in the first 30 seconds of power-up.

For further assistance on your Washer (GE HydroWave) then please visit http://www.appliance-repair-it.com/GE-washer-repair.html
« Last Edit: July 11, 2015, 02:59:14 PM by rockinrobin »

Offline dave28

  • VIP Member
  • Member Since: Jun 2015
  • Posts: 8
Re: GE Washer Top Load GWTN4950L0WS won't fill with water
« Reply #2 on: July 11, 2015, 03:04:29 PM »
Hello Robin,

I did reset the error code like you said. The motor is in stand by mode. Red Led turns ON and Off for a second.

Any other ideas.

Thanks for your reply


Offline rockinrobin

  • Technician
  • Member Since: Sep 2011
  • Posts: 425
  • Country: us
    • Buy me a beer through paypal
    • Ransom Mobile Appliance Repair Service
Re: GE Washer Top Load GWTN4950L0WS won't fill with water
« Reply #3 on: July 11, 2015, 03:40:06 PM »
If you're getting AC Voltage (VAC) at the Hot or Cold Inlet Valve and you don't have Water entering the Basket during Fill then replace the Inlet Valve.

If your order Inlet Valve from this site and it doesn't resolve your issue then you can return it for a full refund minus S&H
http://www.appliancepartspros.com/ge-valve-triple-water-wh13x10037-ap4412517.html   
« Last Edit: July 11, 2015, 03:40:18 PM by rockinrobin »

Offline dave28

  • VIP Member
  • Member Since: Jun 2015
  • Posts: 8
Re: GE Washer Top Load GWTN4950L0WS won't fill with water
« Reply #4 on: July 11, 2015, 04:28:51 PM »
i measured the AC voltage at both hot and cold inlet valve and I am getting the reading of about 0.002 VAC.

I put  the knob at Drain & spin and pushed the start button, water is not filling.

I checked water pressure from the hose, its good.



Offline rockinrobin

  • Technician
  • Member Since: Sep 2011
  • Posts: 425
  • Country: us
    • Buy me a beer through paypal
    • Ransom Mobile Appliance Repair Service
Re: GE Washer Top Load GWTN4950L0WS won't fill with water
« Reply #5 on: July 11, 2015, 04:51:08 PM »
i measured the AC voltage at both hot and cold inlet valve and I am getting the reading of about 0.002 VAC.

I put  the knob at Drain & spin and pushed the start button, water is not filling.

I checked water pressure from the hose, its good.



I told you to run the Drain/Spin first since you stated that you removed the Pressure Switch Hose so this needs to be done first to prevent Washer from overfilling with Water.
[/size]Afterward, set your Multimeter to 200 (or above) VAC and check for 120 VAC on Hot & Cold Valve during the the Fill/Wash Cycle (beginning of Cycle).
[/size]Set Temperature on Cold then Hot to check VAC on each Valve.
[/size]If you don't understand then I recommend contacting a local certified repair technician to troubleshoot your Washer issue.
« Last Edit: July 11, 2015, 04:57:33 PM by rockinrobin »

Offline dave28

  • VIP Member
  • Member Since: Jun 2015
  • Posts: 8
Re: GE Washer Top Load GWTN4950L0WS won't fill with water
« Reply #6 on: July 11, 2015, 04:54:48 PM »
I have a multimeter with an option of "V" ~ At the top. It has a auto range to measure the VAC.

I am not hearing any humming sound anymore from the motor.

The fill LED flashes 20 times and then beeps and again flashes for 20 times and repeats again.


Offline rockinrobin

  • Technician
  • Member Since: Sep 2011
  • Posts: 425
  • Country: us
    • Buy me a beer through paypal
    • Ransom Mobile Appliance Repair Service
Re: GE Washer Top Load GWTN4950L0WS won't fill with water
« Reply #7 on: July 11, 2015, 05:00:55 PM »
I have a multimeter with an option of "V" ~ At the top. It has a auto range to measure the VAC.

I am not hearing any humming sound anymore from the motor.

The fill LED flashes 20 times and then beeps and again flashes for 20 times and repeats again.


I told you to run the Drain/Spin first since you stated that you removed the Pressure Switch Hose so this needs to be done first to prevent Washer from overfilling with Water.
Afterwards, set your Multimeter to 200 (or above) VAC and check for 120 VAC on Hot & Cold Inlet Valve during the the Fill/Wash Cycle (beginning of Cycle).
Set Temperature on Cold then Hot to check VAC on each Valve.
If you don't understand then I recommend contacting a local certified repair technician to troubleshoot your Washer issue.

Offline dave28

  • VIP Member
  • Member Since: Jun 2015
  • Posts: 8
Re: GE Washer Top Load GWTN4950L0WS won't fill with water
« Reply #8 on: July 14, 2015, 05:42:44 PM »
So, I checked the inlet valve and those are in working condition.

I also tried to provide 110 V directly to the inlet valve and I can hear the clicking sound , that means the valve is opening.
I am thinking there is a some communication error in  the control board circuitry.

I have already replaced the control board with a new one.


Any idea.

My machine is 1 and 1/2 year old.


 

Kenmore top load washer that won't fill with water

Started by tagarman

Replies: 5
Views: 135
Last post February 14, 2015, 05:11:16 PM
by domain
Video: Whirlpool Duet Front Load Washer Water Pump Clean Out.

Started by AJ

Replies: 0
Views: 8580
Last post November 28, 2007, 09:58:47 PM
by AJ
Maytag top load Washer is still full of water at end of cycle

Started by 123123123

Replies: 7
Views: 6080
Last post April 22, 2009, 01:28:56 PM
by JWWebster
137108100 Frigidaire Front Load Washer Water Pump

Started by AJ

Replies: 0
Views: 7770
Last post March 11, 2009, 03:47:01 PM
by AJ
8181684 Whirlpool Duet Front Load Washer Water Drain Pump

Started by AJ

Replies: 0
Views: 12848
Last post March 12, 2009, 12:20:48 AM
by AJ
8181694 Whirlpool Front Load Washer Water Inlet Valve

Started by AJ

Replies: 0
Views: 5407
Last post March 15, 2009, 03:44:23 PM
by AJ