Author Topic: MHWE200XW - Washer will not run the wash cycle  (Read 1089 times)

Offline BGibson

  • VIP Member
  • Member Since: Nov 2012
  • Posts: 3
MHWE200XW - Washer will not run the wash cycle
« on: November 28, 2012, 06:14:56 PM »
  I was checking this Maytag washer, on the control panel I can select the wash cycles; however when the START button is depressed nothing happens.
There are NO error codes in the history log.... the DIAGNOSTIC TEST run to completion and still no error codes.
Why won't this machine run in the normal operation mode ?

Offline tgoods

  • Technician
    Moderator
  • Member Since: Jul 2010
  • Posts: 1482
  • Country: us
    • Buy me a beer through paypal
Re: MHWE200XW - Washer will not run the wash cycle
« Reply #1 on: November 28, 2012, 08:29:54 PM »
Disconnect the three wire plug at the top of the motor control.  If the washer starts, you have a bad motor control, W10384843.

Offline BGibson

  • VIP Member
  • Member Since: Nov 2012
  • Posts: 3
Re: MHWE200XW - Washer will not run the wash cycle
« Reply #2 on: December 01, 2012, 04:06:18 PM »
I disconnected the three wire plug from the motor control, condition did not change ' the washer still will not run' and there are NO error code in the log....... HELP

Offline tgoods

  • Technician
    Moderator
  • Member Since: Jul 2010
  • Posts: 1482
  • Country: us
    • Buy me a beer through paypal
Re: MHWE200XW - Washer will not run the wash cycle
« Reply #3 on: December 01, 2012, 08:28:23 PM »
Okay, that rules out the motor control.  It's going to be either the user interface board or the main control board. I had a similar Whirlpool washer recently where I was able to check the board mounted start switch with a meter. I'm not sure if that's easy to do with this model. In that case, the start button was getting flaky before it went out completely.  You should check your connections between the boards, remove and reinstall the plugs. Just to be sure, you are pressing and holding the start button, right?

Offline BGibson

  • VIP Member
  • Member Since: Nov 2012
  • Posts: 3
Re: MHWE200XW - Washer will not run the wash cycle
« Reply #4 on: January 02, 2013, 10:01:47 AM »
I checked all the connections to the Electronic Board and the interface board, I also did a continuity test on the start switch (switch is OK). After reconnecting the electronic the washer runs....however the washer runs for three wash cycles and then the condition returns.

I ordered and replaced the Electronic Board....again the washer runs for three wash cycles and then the condition returns.

 

Roper Washer Stops during the Wash Cycle.

Started by TechnicianBrian

Replies: 1
Views: 2860
Last post May 28, 2013, 03:37:08 AM
by Rick32k
washer stopped during wash cycle

Started by gemini

Replies: 1
Views: 2283
Last post February 10, 2010, 02:08:37 PM
by JWWebster
GE Profile Washer Top Load Noisy During the Wash Cycle

Started by TechGuy

Replies: 31
Views: 21000
Last post December 04, 2010, 06:42:52 PM
by TechGuy
Washer just stopped working all together in the middle of wash cycle.

Started by bnjmnalan

Replies: 4
Views: 4569
Last post June 13, 2012, 07:29:20 PM
by JWWebster
LG Tromm Washer will spin after wash cycle but not after rinse cycle.

Started by thrillmeister

Replies: 3
Views: 1099
Last post January 18, 2014, 04:46:25 PM
by dbo13
frigdaire washer spinning in wash cycle

Started by ryan111

Replies: 6
Views: 483
Last post January 16, 2014, 09:49:39 PM
by ryan111