Author Topic: Kenmore 110.27072602 (Whirlpool Cabrio) basket won't "lift out."  (Read 2349 times)

Offline andersenappliance

  • Technician
  • Member Since: Feb 2012
  • Posts: 669
  • Country: us
Got this as condemned from somebody else's customer.  Its giving the f-72 error - Basket reengagement error.  (if basket is floating, pump out water, if it doesn't spin, identify source of friction).

The basket is definitely not floating.  The manual says to "lift it out."  After removing the agitator (7/16" bolt) and the tub ring.

This basket definitely will not "lift out."  I've got both the inner and outer hub engagements removed, and I've cranked & pounded trying to get the basket of the splined shaft.  Very little movement. 

I can't believe this basket ever "floated," even though the manual describes it in the theory of operation.

Any ideas on what I may be missing?

Thanks in advance

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 953
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
Re: Kenmore 110.27072602 (Whirlpool Cabrio) basket won't "lift out."
« Reply #1 on: November 13, 2012, 07:33:54 PM »
Holly cow, never have seen that, they always lift right out for me, try soaking with wd-40 or something overnite,  could be something under basket (clothes) twisting basket.

Sent from my MB865 using Tapatalk 2


Offline andersenappliance

  • Technician
  • Member Since: Feb 2012
  • Posts: 669
  • Country: us
Re: Kenmore 110.27072602 (Whirlpool Cabrio) basket won't "lift out."
« Reply #2 on: November 13, 2012, 07:57:42 PM »
I've got oil on it.  The movement is between the collar around the splined shaft, and the metal sleeve in the basket base.  I found a bit of curled metal shaving down in there, so I don't know what I'll find when I get it out.

I need five hands.  Three to lift, one to crank and one to pound with. 

I tried to look at the pictures of the basket on line to see if the outer sleeve is part of the basket or part of the splined shaft piece, but I can't see enough detail. 

Anybody know about that?


Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 953
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
Re: Kenmore 110.27072602 (Whirlpool Cabrio) basket won't "lift out."
« Reply #3 on: November 13, 2012, 08:03:16 PM »
You can get the spline kit separate,  should be Phillip screws holding to basket.

Sent from my MB865 using Tapatalk 2
« Last Edit: November 13, 2012, 08:03:50 PM by bigbuck »

Offline andersenappliance

  • Technician
  • Member Since: Feb 2012
  • Posts: 669
  • Country: us
Re: Kenmore 110.27072602 (Whirlpool Cabrio) basket won't "lift out."
« Reply #4 on: November 13, 2012, 09:22:23 PM »
Cool!!!

I'll look into that tomorrow!

Many thanks.

Perhaps if I get this loose without any damage, I can polish it up, and get it back on the road!

Offline andersenappliance

  • Technician
  • Member Since: Feb 2012
  • Posts: 669
  • Country: us
Re: Kenmore 110.27072602 (Whirlpool Cabrio) basket won't "lift out."
« Reply #5 on: November 14, 2012, 03:04:40 PM »
Got the tub free.  Used a big hammer.

It was rusted tight on to the shaft.  Not sure why you'd use something that can rust like that for the wet part of a washer...

Offline bigbuck

  • Technician
  • Member Since: Jan 2011
  • Posts: 953
  • Country: us
  • over 30 years repairing appliance
    • Buy me a beer through paypal
Re: Kenmore 110.27072602 (Whirlpool Cabrio) basket won't "lift out."
« Reply #6 on: November 14, 2012, 05:20:11 PM »
Whirlpool made it, made to rust so cust. can spend more money buying new unit.  Lol,  Glad you got er apart. Did you find any other problems?

Sent from my MB865 using Tapatalk 2


Offline andersenappliance

  • Technician
  • Member Since: Feb 2012
  • Posts: 669
  • Country: us
Re: Kenmore 110.27072602 (Whirlpool Cabrio) basket won't "lift out."
« Reply #7 on: November 15, 2012, 11:12:09 AM »
I didn't do anymore than that, at this point.  If the error is basket engagement problem, then there was truly a problem.  I'll take the rest of it apart in my spare time and see what's going on.  They have the seal, shaft & bearing kits, so maybe I'll install one of those and sell it.  Maybe I'll just clean it up and put some phosphoric acid on the rusty parts (turns rust into iron phosphate - hard non-rusting coating).  We'll see.

I'll post again as I make progress.

Thanks for your replies.

 

Kenmore/Whirlpool Calypso "FL" error code

Started by mdevera211

Replies: 1
Views: 3706
Last post August 07, 2010, 02:40:51 PM
by JWWebster
Whirlpool Cabrio Washer displays "oL" every time I run a cycle

Started by HeatherMichele

Replies: 8
Views: 3279
Last post October 24, 2012, 08:26:16 AM
by JWWebster
Video: How to replace the "Dogs" in your Whirlpool washer agitator.

Started by AJ

Replies: 1
Views: 10166
Last post May 25, 2008, 11:09:16 PM
by jean
one more "kenmore washer not spinning" thread

Started by idave03

Replies: 3
Views: 2864
Last post May 12, 2008, 03:11:05 PM
by idave03
A New 24" Washer from Whirlpool

Started by TechnicianBrian

Replies: 0
Views: 2029
Last post August 10, 2008, 07:16:44 AM
by TechnicianBrian
Whirlpool 2008 24" Front Loading Washer Service Repair Manual

Started by AJ

Replies: 1
Views: 3497
Last post October 14, 2008, 03:39:39 AM
by consumer