Free Service - Appliance Repair Help & Troubleshooting

Author Topic: Whirlpool CAE2743BQ No Functions No Lights (coin-op)  (Read 245 times)

Offline VRP

  • VIP Member
  • Member Since: Apr 2016
  • Posts: 3
Whirlpool CAE2743BQ No Functions No Lights (coin-op)
« on: April 30, 2016, 03:58:49 PM »
Howdy...


I got a Whirlpool CAE2743BQ  with No Functions No Lights....  all it does when it's plugged in - it stars the drain pump to work on and on and on.   I have tried the diagnostic sequence, however, it seems like it's blocked or something.

No lights
I plug it to the outlet, and in less than 10 seconds, the drain pump starts to work on and on,   so I just unplug it.

Please advise, should you know the cause.

many thanks

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 3180
  • Country: us

Offline VRP

  • VIP Member
  • Member Since: Apr 2016
  • Posts: 3
Re: Whirlpool CAE2743BQ No Functions No Lights (coin-op)
« Reply #2 on: May 02, 2016, 02:52:26 PM »
I clicked on the link you kindly posted and this message appears::

The topic or board you are looking for appears to be either missing or off limits to you.


Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 3180
  • Country: us
Re: Whirlpool CAE2743BQ No Functions No Lights (coin-op)
« Reply #3 on: May 02, 2016, 02:58:30 PM »
That works for me.

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 3180
  • Country: us
Re: Whirlpool CAE2743BQ No Functions No Lights (coin-op)
« Reply #4 on: May 02, 2016, 03:02:37 PM »
You said when you plug it in the drain motor comes on is that correct? lets try that link again.  http://appliancejunk.com/forums/index.php?topic=18363.msg97887#msg97887
« Last Edit: May 02, 2016, 03:05:01 PM by dab147315 »

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 3180
  • Country: us
Re: Whirlpool CAE2743BQ No Functions No Lights (coin-op)
« Reply #5 on: May 02, 2016, 06:26:46 PM »
I think i see why you can't see that link it might of been posted in link that can be only seen by tech.But basically says do this
Per Whirlpool Tech Line A call i had months ago.Voltage to
the washer was lost for whatever reason.when power is re-applied
the Drain pump will run for 6-9 minutes. If washer is unplugged and plugged
back in again the Pump will start over again and run for 6-9 minutes again.
Solution is to let the Pump run until it shuts off on its own.        I could not see it either until i log on.  and this is information from another Tech.
« Last Edit: May 02, 2016, 06:37:11 PM by dab147315 »

 

Whirlpool CAE2743BQ No Functions No Lights

Started by danman

Replies: 5
Views: 570
Last post May 02, 2016, 03:07:13 PM
by dab147315
Whirlpool CAE2743BQ - All Lights On - All the time

Started by abmann

Replies: 11
Views: 9456
Last post June 09, 2016, 12:44:47 PM
by murdrod
Whirlpool VMW Coin-op, Pump Runs Constantly

Started by tgoods

Replies: 11
Views: 1759
Last post March 26, 2015, 08:28:40 PM
by domain
Whirlpool Coin op washers

Started by cklassen

Replies: 6
Views: 1039
Last post November 06, 2014, 10:24:12 AM
by cklassen
Commercial Whirlpool Washer CAE2743BQ0 All lights on, can't enter diag mode

Started by cmck141

Replies: 12
Views: 1055
Last post December 30, 2015, 10:43:08 PM
by lesguns
Repair Guide: Whirlpool Direct Drive Washer - No agitate or spin

Started by AJ

Replies: 13
Views: 34819
Last post January 02, 2009, 01:09:38 PM
by AJ