Author Topic: WTW5600XW0 - No Spin or Agitation  (Read 1970 times)

Offline bwalker25

  • VIP Member
  • Member Since: Oct 2012
  • Posts: 3
WTW5600XW0 - No Spin or Agitation
« on: October 09, 2012, 12:54:30 PM »
I've read the service manual for the WTW5600XW0, and know limited information other than my symptoms.  I got it into diagnostic mode and it ran the test and finished, but didn't have time to get the trouble codes off of it (it was waking up my 10 month old son). 

Saturday we had a power failure, and then a few minutes later the power came back on.  The washer had 1 minute left when the power went out.  Since then we have had no Drum Agitation and no spin during the spin cycle, and the lid lock light flashes.  It sounds like the motor hums.  I have had the top off, and taken off the lid latch and tested it with an ohm meter.  I am not sure what the ohm readings were as my dad tested it and it "beeped" :) 

Best I can tell the lid latch is good, that said I checked the connectors on the back of the top control unit and everything was plugged in. 

While the top was off we did run the rise & spin cycle i believe it was and it does fill with water and will drain, however no spinning of the drum happened.  It seemed as though the drum had a VERY slight "twitch" to it but did not spin.

The drum will spin by hand.  I have a sinking feeling that its the Motor Control Unit / MCU?  I am hopeful when I get home and check the belt that it will be broken, but I doubt it.

Is there ANY chance that leaving it unplugged for say an hour will reset the brain if you will and it go back to working again?  Is it still possible that the Lid Latch thing is broken, we had it apart and looked at the inside of it and saw the contacts and such and nothing appeared to have corrosion on it.

What do I do from here?

Offline bwalker25

  • VIP Member
  • Member Since: Oct 2012
  • Posts: 3
Re: WTW5600XW0 - No Spin or Agitation
« Reply #1 on: October 09, 2012, 04:33:04 PM »
Couldn't find the edit button, to edit the post above.

Pulled the codes and here are the codes in order:
F5E1, F7E1, F7E7 and then F0E0.  any thoughts?

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: WTW5600XW0 - No Spin or Agitation
« Reply #2 on: October 10, 2012, 09:11:22 AM »
Fearless Leader has a service manual:

Vertical modular washer

http://verticalmodularwasher.com
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline bwalker25

  • VIP Member
  • Member Since: Oct 2012
  • Posts: 3
Re: WTW5600XW0 - No Spin or Agitation
« Reply #3 on: October 10, 2012, 09:24:27 AM »
Thank you!  Checked the belt last night and it was off the pulley.  The pulley had come loose and caused the belt to slip off.  Tightened the pulley nut, had the belt back on last night, and everything works like a champ!

Offline tgoods

  • Technician
    Moderator
  • Member Since: Jul 2010
  • Posts: 1444
  • Country: us
    • Buy me a beer through paypal
Re: WTW5600XW0 - No Spin or Agitation
« Reply #4 on: October 10, 2012, 01:22:51 PM »
Some blue Loc-tite on that nut should keep it from coming off again.

Offline theoldstoveguy

  • Technician
  • Member Since: Jan 2008
  • Posts: 1226
  • Country: us
    • Buy me a beer through paypal
Re: WTW5600XW0 - No Spin or Agitation
« Reply #5 on: October 10, 2012, 09:11:41 PM »
Was advised by Whirlpool to change the pulley at the service school last week if you came across this situation.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8780
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: WTW5600XW0 - No Spin or Agitation
« Reply #6 on: October 11, 2012, 10:22:53 AM »
The new pulley must have a lock washer or some other kind of improvement no doubt
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 1297
  • Country: us
WTW5600XW0 - No Spin or Agitation
« Reply #7 on: October 11, 2012, 05:07:29 PM »
If you change pulley do you have to reprogram the washer ?

Offline RAH52

  • Technician
  • Member Since: Aug 2008
  • Posts: 640
  • Country: ca
Re: WTW5600XW0 - No Spin or Agitation
« Reply #8 on: October 11, 2012, 06:34:49 PM »
New pulley is exactly the same as old one .They want it changed due to possible damage to the upper surface .The nut should be changed and locktited .Calibration is not necessary .

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 1297
  • Country: us
WTW5600XW0 - No Spin or Agitation
« Reply #9 on: October 12, 2012, 09:59:08 AM »
Thanks

Offline Wedgeman55

  • Technician
  • Member Since: Aug 2008
  • Posts: 837
  • Country: us
  • Man vs Appliance - Never give up, Never surrender
Re: WTW5600XW0 - No Spin or Agitation
« Reply #10 on: October 24, 2012, 02:33:24 AM »
I always change the nut with new pulley.   New nut already has the locktight on it.   
Commercial Laundry repair Tech and Installer  1973 to 1980
Service Manager / Technician Commercial Laundry repair company 1980 to 2002
Refrigeration - HVAC - Boiler School 1974-1976
Electronic School 1978-1979
Self Employed Appliance Repair Company 2002 to present

 

Maytag washer-- got agitation, no spin in spin cycle

Started by PB3

Replies: 13
Views: 10521
Last post March 28, 2008, 09:18:30 AM
by PB3
Whirlpool Washer Noise During Agitation and no Spin

Started by TechnicianBrian

Replies: 3
Views: 4349
Last post June 19, 2008, 09:00:45 PM
by JWWebster
Agitation and spin noises

Started by ricklee64

Replies: 7
Views: 2487
Last post July 06, 2010, 08:59:40 PM
by JWWebster
Whirlpool Washer LSR8010PQ0, motor runs, no agitation or spin, will not drain

Started by g6646

Replies: 6
Views: 1640
Last post January 24, 2012, 07:15:11 AM
by whirlpooltech
GE Profile washer wpre6150h1wt, fills, drains, no agitation or spin

Started by Fragger

Replies: 10
Views: 3612
Last post May 02, 2012, 07:04:38 AM
by AJ
Kenmore 70 series washer. No spin or agitation but drains.

Started by amikehoover

Replies: 3
Views: 1172
Last post August 17, 2012, 11:35:42 AM
by JWWebster