Author Topic: Washer Issue - Runs, Fills, Start Wash...Loud Grinding for 60s, Drain, Spin Done  (Read 7936 times)

Offline Moose101

  • VIP Member
  • Member Since: Apr 2008
  • Posts: 5
Hey All

Got a new ‘recirculation pump’ (PART#:22002792) and its all good. Actually I bet I could have left the old one in there and would have been fine also... but only after...

Once I took the ‘recirculation pump’ off to my surprise I found a few things in there that should have not been there and how it got in there is another story but I think it took a while for some of this stuff to work it's way into the pump  :D.

Found junk in there with something that looked like metal (hmmm screwdriver bit and something and more junk) so this stuff must have been working its way down for a while. Once I cleaned the original pump out I could have used it again but I did see a lot of scuffing and wear on the plastic fan and the enclosure. Since I had the new pump and everything was apart I just replaced it and kept the old one just incase.

Put it all together and runs like a 9 year old washer should (even after a little Control Board soldering and resistor/capacitor changes...).

ALL GOOD  O0  O0 ... Thanks guys... especially AJ for confirming my suspicions about the part...

Mark

SOLUTION: if you hear noise only a certain part of the wash for short periods I would just take the recirculation pump off and check the hoses around the pump (while your at it just take both off on the MAH4000) and clean around and put it back. Hope for the best as most likely that will get rid of the noise... my two bits
« Last Edit: April 30, 2008, 07:17:38 PM by Moose101 »

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9431
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Glad to hear you got it repaired. :)
Hope you find our site helpful.

 

Kenmore Elite He3 washer will wash but won't drain & spin

Started by phildeux

Replies: 5
Views: 8103
Last post October 15, 2009, 01:14:15 PM
by phildeux
Older Maytag Washer will spin and drain but not wash ~ need help

Started by klhglobal

Replies: 24
Views: 9221
Last post March 06, 2011, 12:47:45 PM
by Washaman
My kenmore washer fills with water but will not spin, rinse or drain

Started by Watson88

Replies: 7
Views: 5883
Last post August 08, 2011, 06:02:55 PM
by JWWebster
Whirlpool Washer LSR8010PQ0, motor runs, no agitation or spin, will not drain

Started by g6646

Replies: 6
Views: 2214
Last post January 24, 2012, 07:15:11 AM
by whirlpooltech
Whirlpool Washer fills but does not agitate, spin or drain - Model LSQ9564MQ0

Started by dksagun

Replies: 21
Views: 5273
Last post April 06, 2013, 05:47:15 PM
by fairbank56
Kenmore Washer fills but will not agitate, drain, or spin

Started by Statebanc

Replies: 2
Views: 1455
Last post April 23, 2013, 07:02:22 AM
by jumptrout51