Author Topic: Washer Issue - Runs, Fills, Start Wash...Loud Grinding for 60s, Drain, Spin Done  (Read 8449 times)

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
recirc pump
« Reply #10 on: April 29, 2008, 07:16:35 AM »
The auxiliary pump sends sudsy water thru a small hose to the top of the tub, where it is injected into the tumbling wash load. The load is constantly bathed in soapy water this way. The recirc pump usually only runs if the "stain cycle" button is used.
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9587
  • Country: us
    • ApplianceJunk.com - Appliance Repair
I attached the two pages of the service manual that talk about the recirculation pump.
Hope you find our website helpful.

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
I ain't never worked on a front loader but I am gonna have a good idea about how they work. That pump just looks like a GE washer pump on their new style top loader.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline sparky823

  • VIP Member
  • Member Since: Sep 2007
  • Posts: 132
I have the Neptune 4000 and I can see how the pump(recir) could make the noise but then why would the wash time change?

Also on mine, it may vary on models,the recir. pump is on at the Heavy Normal and Light settings at the start of the cycle and then shuts off when the timer advances past this point.
Then the recir pump is on again in Rinse #1 and #3. Since the one here wasn't doing it during the rinse maybe some of them are programmed different, but I know mine runs in the rinses also cause I have heard it.

I have always felt like by having this pump it helped use all the detergent since when it is dispensed at the beginning of the fill some of it has to be in the bottom of the drain so this pump picks that up and adds it back to the tub utilizing all the detergent BUT that is just my thought.

Wonder why they didn't put it on the newer model Neptunes?

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3020
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
The recirc pump runs at different times on different series of machines. The MAH4000 went thru no less than 14 design changes during production. Us techs could never get used to one design, as it constantly changed.  They found that the recirc pump was actually not needed, since the baffle design on the Neptune allows for good soap penetration by itself. Also, the recirc pumps tended to get crusted up from all the detergent scale produced by the circulating soap. They decided it was not necessary to have 2 pumps.

About this time, they also chaged the door boot to one which has a drain hole at the bottom to eliminate the standing water/mold in the door boot. The inner door panel was refitted to have a large vent hole at the bottom for better air circulation thru the door area and to discourage wax motor failure in the door from moisture penetration. Lots of changes in 2-3 years, depending on the serial numbers.

"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline Moose101

  • VIP Member
  • Member Since: Apr 2008
  • Posts: 5
Hey All

Got a new ‘recirculation pump’ (PART#:22002792) and its all good. Actually I bet I could have left the old one in there and would have been fine also... but only after...

Once I took the ‘recirculation pump’ off to my surprise I found a few things in there that should have not been there and how it got in there is another story but I think it took a while for some of this stuff to work it's way into the pump  :D.

Found junk in there with something that looked like metal (hmmm screwdriver bit and something and more junk) so this stuff must have been working its way down for a while. Once I cleaned the original pump out I could have used it again but I did see a lot of scuffing and wear on the plastic fan and the enclosure. Since I had the new pump and everything was apart I just replaced it and kept the old one just incase.

Put it all together and runs like a 9 year old washer should (even after a little Control Board soldering and resistor/capacitor changes...).

ALL GOOD  O0  O0 ... Thanks guys... especially AJ for confirming my suspicions about the part...

Mark

SOLUTION: if you hear noise only a certain part of the wash for short periods I would just take the recirculation pump off and check the hoses around the pump (while your at it just take both off on the MAH4000) and clean around and put it back. Hope for the best as most likely that will get rid of the noise... my two bits
« Last Edit: April 30, 2008, 07:17:38 PM by Moose101 »

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 9587
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Glad to hear you got it repaired. :)
Hope you find our website helpful.

 

Kenmore Elite He3 washer will wash but won't drain & spin

Started by phildeux

Replies: 5
Views: 8357
Last post October 15, 2009, 01:14:15 PM
by phildeux
Older Maytag Washer will spin and drain but not wash ~ need help

Started by klhglobal

Replies: 24
Views: 9857
Last post March 06, 2011, 12:47:45 PM
by Washaman
My kenmore washer fills with water but will not spin, rinse or drain

Started by Watson88

Replies: 7
Views: 6134
Last post August 08, 2011, 06:02:55 PM
by JWWebster
Whirlpool Washer LSR8010PQ0, motor runs, no agitation or spin, will not drain

Started by g6646

Replies: 6
Views: 2398
Last post January 24, 2012, 07:15:11 AM
by whirlpooltech
Whirlpool Washer fills but does not agitate, spin or drain - Model LSQ9564MQ0

Started by dksagun

Replies: 21
Views: 5934
Last post April 06, 2013, 05:47:15 PM
by fairbank56
Kenmore Washer fills but will not agitate, drain, or spin

Started by Statebanc

Replies: 2
Views: 1628
Last post April 23, 2013, 07:02:22 AM
by jumptrout51