Author Topic: Lennox HVAC Model G40UX - Blower Not Running  (Read 6306 times)

Offline jsbzb

  • VIP Member
  • Member Since: Jun 2012
  • Posts: 7
Lennox HVAC Model G40UX - Blower Not Running
« on: June 26, 2012, 06:43:42 PM »
My daughter has a what the installation manual on it says is a G40UH(X) Series Gas Furnace and Air Conditioner in her house. All was working fine until this morning and it appears the blower has stopped working. They symptoms are: The blower does not come on in the AUTO or ON positions. When the thermostat calls for cooling, the condenser compressor and fan start up, but the blower does not come on to circulate the air. The line from the evaporator coil is cool, so I believe it's just an issue with the blower. I also put the blower setting on the thermostat in the "ON" position and the blower still does not run.  I've shut off the a/c to keep the compressor from continuing to cycle in trying to cool the house without a blower. It's hot here in TX so a fix is needed asap.

I've opened the unit to check out the integrated control board during the attempts for the unit to run.  The SureLight board has two LED's, both of which blink slowly (1/sec) at the same time, which the table on the panel indicates is "normal operation".  I've checked that I do have ~24 VAC on some of the thermostat terminals, so it appears the unit is getting a signal from the thermostat (haven't verified that it is the right signal yet, but there is definitely a signal).

Went up there one more time in the sweltering heat and labelled/disconnected/cleaned and reconnected all the connections to the circuit board. I've got it to the point where it consistently acts as follows:

When powered on, both LED's blink simultaneously with a slow (one/sec) blink.

If set to COOL with fan in AUTO, condenser comes on as setpoint is reached but circultation blower does not come on.

If set to COOL with fan in ON (and I set the setpoint up high enough so condenser would not run since fan not running), circulation blower does not come on. Checking the voltage between the various terminals on the integrated control board, the only place I can get 120 volts is between "Line H" and "Line N" or "Circ N". There is no voltage on the "Cool H" or either of the "Park" terminals to "Line N"

Looking at the diagnostic codes (Table 4)in the attachment you provided, the slow simultaneous flash indicates "Power on- Normal Operation" and "Also signaled during cooling and continuous fan". Then I look in the Troubleshooting Guide for Problem 1 - "Unit fails to operate in the cooling, heating or continuous fan mode" and the Condition 1.4 indicating two slow flash LED indicate a problem with the combustion air inducer motor. Could that be the problem that is causing all of this?? Haven't checked it out yet - should I check it and if so, how? I did try putting the system in the Heat mode and setting the heat setpoint up high enough so that the system should kick on and nothing did. Is that a clue?

I'd like to bypass the control board to check that the blower itself is really working (as I'm starting to believe it's a problem with the control board). To do this would I install a jumper between the Line H to Cool H?? If not, specifics on how I can test the blower would be greatly appreciated.

Obviously I need help and guidance as to the right series of tests to apply to determine what is really not working and how best to repair it.  I've tried to attach a copy of a manual I received that might be of help.  Anyone to help to guide me through this would be greatly appreciated!

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Lennox HVAC Model G40UX - Blower Not Running
« Reply #1 on: June 26, 2012, 09:04:11 PM »
Take a pic of the wires on the motor and post it then I will show ya how to check it. But first check the motor capacitor for signs of swelling or leaking. They been redesigned and the new environmental friendly pcb formula they use now does not hold up as well as the older one did.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: Lennox HVAC Model G40UX - Blower Not Running
« Reply #2 on: June 26, 2012, 09:04:42 PM »
when you set the Fan to ON,
does K1 energize ?
After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline jsbzb

  • VIP Member
  • Member Since: Jun 2012
  • Posts: 7
Re: Lennox HVAC Model G40UX - Blower Not Running
« Reply #3 on: June 26, 2012, 09:37:46 PM »
JW - Thanks for the reply.  I'll try to get some pictures in the morning and post them for you to guide me through the testing.  Recall only the capacitor looking a bit rusty but not swollen or leaky, but I'll check that more thoroughly and let you know - and perhaps a picture too.

RegUS - Thanks for jumping in to help.  I can find a K1-1 on the wiring diagram, but am not sure exactly what it is or where to check whether it has energized.  Can you give me more guidance on specifically what to look for and check.  I'm a good fixer and handyman, but this is my first venture into today's control systems for HVAC units.

Offline jumptrout51

  • Technician
  • Member Since: Nov 2007
  • Posts: 1879
  • Country: us
    • Buy me a beer through paypal
Re: Lennox HVAC Model G40UX - Blower Not Running
« Reply #4 on: June 27, 2012, 08:08:08 AM »
When you check for power with the door OFF. You must tape down or bypass the door switch to take accurate power readings. With the unit set to run in cool,check for 24v ac at the C and G terminals on the board. If you have low voltage there,check for 120v at the neutral and cool H terminals on the board. If you have correct voltage there try spinning the fan motor by hand. If it runs,replace the capacitor. If it does not run,replace the motor and capacitor. If there is no 120v to the fan check all rollout switches,draft inducer switches. If all these check OK you need a new board.
Take a Kid fishing.

Offline jsbzb

  • VIP Member
  • Member Since: Jun 2012
  • Posts: 7
Re: Lennox HVAC Model G40UX - Blower Not Running
« Reply #5 on: June 27, 2012, 08:26:12 AM »
Think I'm about there and would appreciate confirmation on my conclusions and recommendations on best path forward. 

Did some more tests this morning (door switch taped closed as always) and came up with the following:

Input from the thermostat with the system calling for cooling and the fan in AUTO:  Y to C and G to C both showed 27.6 VAC so there is a signal coming from the thermostat. 

Added a jumper from the Line H terminal on the board to the Cool H terminal on the board to test the blower as I have never gotten a voltage showing up on the Cool H terminal (when I would expect there would be).  In starting the unit, the blower ran just fine, so it's not the blower.

Conclusion is that is must be the integrated control board.  Does this make sense given the data above? 

Guess the board really can't be fixed so just buy a new one, right?  Buy online or go to a parts place??  Recommendations?

Thanks again for all your continued help.

John

Offline jsbzb

  • VIP Member
  • Member Since: Jun 2012
  • Posts: 7
Re: Lennox HVAC Model G40UX - Blower Not Running
« Reply #6 on: June 27, 2012, 08:31:08 AM »
Reading through the replies again, just caught one thing I may have missed - "check the rollout and draft-inducer switches".  Guess I need to put the board back in and check those??  If so, guidance on which those are and how to check would be appreciated.

Thanks,

John

Offline jsbzb

  • VIP Member
  • Member Since: Jun 2012
  • Posts: 7
Re: Lennox HVAC Model G40UX - Blower Not Running
« Reply #7 on: June 27, 2012, 08:35:48 AM »
One more associated question (and now you'll have to read the last 3 replies I made to get all the info). 

If the "rollout or draft-inducer switches were not working right, would both LED's be blinking simultaneously, slowly which I read is "normal operation" indication??  Guess I also read in the troubleshooting guide that two slow blinks also could mean combustion air inducer not energizing on initial power up??

Offline tgoods

  • Technician
    Moderator
  • Member Since: Jul 2010
  • Posts: 1521
  • Country: us
    • Buy me a beer through paypal
Re: Lennox HVAC Model G40UX - Blower Not Running
« Reply #8 on: June 27, 2012, 09:15:10 AM »
Check the board for cracked solder joints, especially around the fan relay.

Offline jsbzb

  • VIP Member
  • Member Since: Jun 2012
  • Posts: 7
Re: Lennox HVAC Model G40UX - Blower Not Running
« Reply #9 on: June 27, 2012, 10:12:56 AM »
One more piece of data from this morning's tests but please read all four of my posts this morning to get the full picture:

Upon initial powering up of the furnace unit, LED #1 blinks fast and LED #2 blinks slow.  If I'm reading the manual correctly, they induction air blower should also start up on initial powerup, but it doesn't run and checking the wires to it, there is no power being sent to it. 

Are these further indications that the control board is the problem. 

Offline jumptrout51

  • Technician
  • Member Since: Nov 2007
  • Posts: 1879
  • Country: us
    • Buy me a beer through paypal
Re: Lennox HVAC Model G40UX - Blower Not Running
« Reply #10 on: June 27, 2012, 08:32:16 PM »
Replace your board.
Take a Kid fishing.

Offline jsbzb

  • VIP Member
  • Member Since: Jun 2012
  • Posts: 7
Re: Lennox HVAC Model G40UX - Blower Not Running
« Reply #11 on: June 28, 2012, 01:12:41 PM »
I replaced the control board (not a cheap fix for sure) and checked out all the continuity and connections to the various switches and got it working this morning.  Not totally sure if it was the board or one of the switch connections but the bottom line is that it is working. 

Thanks for all the help - consider this one closed out successfully!

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8781
  • Country: us
  • SublimeMasterJW
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Lennox HVAC Model G40UX - Blower Not Running
« Reply #12 on: June 28, 2012, 10:07:16 PM »
You da man! Way ta git her did!
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair and other general BS I love to post. The letter sends me email.
I love fan letters! LOL

 

Lennox G26 Combustion Air Blower Part Number?

Started by AJ

Replies: 11
Views: 15914
Last post March 09, 2010, 01:18:59 PM
by whodatis67
Slow Lennox Blower

Started by ajm

Replies: 0
Views: 23
Last post Today at 12:31:39 PM
by ajm
AC Blower Wiring Questions

Started by billnc

Replies: 6
Views: 17162
Last post June 18, 2008, 11:43:13 PM
by JWWebster
blower motor conversion

Started by hvacapprenticein

Replies: 5
Views: 6261
Last post July 20, 2008, 02:46:48 PM
by JWWebster
Blower motor is... blown

Started by Alcaeus

Replies: 7
Views: 6138
Last post November 01, 2008, 11:13:39 PM
by Alcaeus
Troubleshooting HVAC/R Systems by Jim Johnson

Started by Icehouse

Replies: 4
Views: 5667
Last post December 28, 2008, 06:25:47 AM
by Repair-man